Canonical Patches Kernel Security Vulnerability in Ubuntu 20.10 and 20.04 LTS, Update Now

Canonical releases new Linux kernel security update for Ubuntu 20.10 and Ubuntu 20.04 LTS systems running Linux kernel 5.8 to address a single vulnerability on all supported architectures. All users are urged to update their installations as soon as possible.

The post Canonical Patches Kernel Security Vulnerability in Ubuntu 20.10 and 20.04 LTS Update Now appeared first on 9to5Linux 8211 do not reproduce this article without permission. This RSS feed is intended for readers not scrapers.

...

Read Full Post

News Link: https://9to5linux.com/canonical-patches-kernel-security-vulnerability-in-ubuntu-20-10-and-20-04-lts-update-now.

Linux Chatter is a news aggregator service that curates some of the best Linux, Cloud, Technical Guides, Hardware and Security news. We display just enough content from the original post to spark your interest. If you like the topic, then click on the 'read full post' button to visit the author's website. Use Linux Chatter to find content from amazing authors!

Note: The content provided has been modified and is not displayed as intended by the author. Any trademarks, copyrights and rights remain with the source.

Disclaimer: Linux Chatter sources content from RSS feeds and personal content submissions. The views and opinions expressed in these articles are those of the authors and do not necessarily reflect those of Linux Chatter.